Interfaces
- 10/100/1000BASE-T (RJ-45) - 24
- 10GBASE-R (SFP+)/1000BASE-X (SFP) - 4
- Console port RS-232 (RJ-45) - 1
Performance
- Bandwidth - 128 Gbps
- Throughput for 64 bytes1 - 95.2 MPPS
- Buffer memory - 1.5 MB
- RAM (DDR4) - 1024 MB
- ROM (RAW NAND) - 512 MB
- MAC table - 16384
- ARP table - 1970
- VLAN table - 4094
- L2 Multicast groups - 1024
- SQinQ rules - 1320 (ingress/egress)
- ACL rules - 1971
- L3 IPv4 Unicast routes2 - 2048
- L3 IPv6 Unicast routes2 - 981
- L3 IPv4 Multicast (IGMP Proxy, PIM) routes2 - 1958
- L3 IPv6 Multicast (IGMP Proxy, PIM) routes2 - 489
- VRRP routers - 255
- Maximum size of ECMP groups - 8
- L3 interfaces - 1968
- Link Aggregation Groups (LAG) - 32, up to 8 ports per LAG
- Quality of Service (QoS) - 8 egress queues per port
- Jumbo frames - 10240 bytes, maximum packet size
- Stacking - 8 devices
Interface functions
- HOL blocking protection
- Back pressure support
- Auto MDI/MDIX
- Jumbo frames
- IEEE 802.3X flow control
- Port mirroring (SPAN, RSPAN)
- Stacking
MAC table functions
- Independent learning mode per VLAN
- MAC Multicast Support
- Configurable aging time of MAC addresses
- Static MAC Entries
- MAC Flapping
VLAN support
- Voice VLAN
- IEEE 802.1Q
- Q-in-Q
- Selective Q-in-Q
- GVRP
L2 Multicast
- Multicast profiles
- Static Multicast groups
- IGMP Snooping v1,2,3
- IGMP Snooping Fast Leave based on the host/port
- IGMP proxy-report
- IGMP authorization via RADIUS
- MLD Snooping v1,2
- IGMP Querier
- MVR
L2 functions
- STP (Spanning Tree Protocol, IEEE 802.1d)
- RSTP (Rapid Spanning Tree Protocol, IEEE 802.1w)
- MSTP (Multiple Spanning Tree Protocol, IEEE 802.1s)
- PVSTP+
- RPVSTP+
- Spanning Tree Fast Link option
- STP Root Guard
- BPDU Filtering
- STP BPDU Guard
- Loopback Detection (LBD)
- ERPS (G.8032v2)
- Private VLAN
- Layer 2 Protocol Tunneling (L2PT)
L3 functions
- Static IP routes
- Dynamic routing protocols: RIPv2, OSPFv2, OSPFv3, IS-IS (IPv4 Unicast), BGP3 (IPv4 Unicast, IPv4 Multicast)
- BFD (for BGP)
- Address Resolution Protocol (ARP)
- Proxy ARP
- VRRP
- Multicast routing protocols: PIM SM, IGMP Proxy, MSDP
- ECMP load balancing
- IP Unnumbered
- VRF support
Link Aggregation functions
- Static LAG
- Dynamic LAG (LACP)
- LAG Balancing Algorithm
- Multi-Switch Link Aggregation Group (MLAG)
IPv6 functions
- IРv6 Host
- Dual-stack IРv6, IРv4
Service functions
- Virtual cable testing (VCT)
- Optical transceiver diagnostics
- Green Ethernet
Security functions
- Protection against unauthorized DHCP servers (DHCP Snooping)
- DHCP option 82
- IP Source Guard
- Dynamic ARP Inspection
- sFlow
- MAC-based authentication, Port Security, static MAC entries
- Port-based authentication IEEE 802.1x
- Guest VLAN
- DoS attack prevention
- Traffic segmentation
- DHCP client filtering
- BPDU attack prevention
- NetBIOS/NetBEUI filtering
ACL (Access Control List)
- L2-L3-L4 ACL (Access Control List)
- Time-Based ACL
- IРv6 ACL
- ACL based on:
- Switch port
- IEEE 802.1p priority
- VLAN ID
- EtherType
- DSCP
- IP protocol type
- TCP/UDP port number
- User Defined Bytes
Quality of service (QoS) and rate limiting
- QoS statistics
- Shaping, Policing
- IEEE 802.1р Class of Service (CoS)
- Storm Control for different types of traffic (broadcast, multicast, unknown unicast)
- Bandwidth management
- Queue scheduling algorithms: Strict Priority/Weighted Round Robin (WRR)
- Three marking colors
- ACL-based traffic classification
- ACL-based CoS/DSCP mark assignment
- Setting the IEEE 802.1p priority for management VLAN
- DSCP to COS, COS to DSCP remarking
- ACL-based VLAN assignment
- 802.1p, DSCP mark assignment for IGMP
OAM
- 802.3ah Ethernet Link OAM
- 802.3ah Unidirectional Link Detection
Management functions
- Upload/download of configuration file and software via TFTP
- SNMP (Simple Network Management Protocol)
- CLI (Command Line Interface)
- Web interface
- Syslog
- SNTP (Simple Network Time Protocol)
- Traceroute
- LLDP (802.1ab) + LLDP MED
- LLDP (IEEE 802.1ab)
- Swtch access control — privilege levels for users
- Management ACL
- Management interface blocking
- Local authentication
- IP addresses filtering for SNMP
- RADIUS/TACACS+ (Terminal Access Controller Access Control System) clients
- Telnet server, SSH server
- Telnet client, SSH client
- SSL
- Macrocommands
- CLI commands logging
- System log
- DHCP autoprovision
- DHCP Relay (IPv4 support)
- DHCP Option 12
- Debugging commands
- Rate limit of traffic to CPU
- Password encryption
- Password recovery
- Ping (IPv4/IPv6)
Monitoring functions
- Interface statistics
- RMON/SMON remote monitoring
- IP SLA
- CPU utilization monitoring per task and traffic type
- RAM monitoring
- Temperature monitoring
- TCAM monitoring
MIB
- RFC 1065, 1066, 1155, 1156, 2578 MIB Structure
- RFC 1212 Concise MIB Definitions
- RFC 1213 MIB II
- RFC 1215 MIB Traps Convention
- RFC 1493, 4188 Bridge MIB
- RFC 1157, 2571-2576 SNMP MIB
- RFC 1901-1908, 3418, 3636, 1442, 2578 SNMPv2 MIB
- RFC 1271,1757, 2819 RMON MIB
- RFC 2465 IPv6 MIB
- RFC 2466 ICMPv6 MIB
- RFC 2737 Entity MIB
- RFC 4293 IPv6 SNMP Mgmt Interface MIB
- Private MIB
- RFC 2021 RMONv2 MIB
- RFC 1398, 1643, 1650, 2358, 2665, 3635 Ether-like MIB
- RFC 2668 IEEE 802.3 MAU MIB
- RFC 2674, 4363 IEEE 802.1p MIB
- RFC 2233, 2863 IF MIB
- RFC 2618 RADIUS Authentication Client MIB
- RFC 4022 MIB for TCP
- RFC 4113 MIB for UDP
- RFC 3289 MIB for Diffserv
- RFC 2620 RADIUS Accounting Client MIB
- RFC 2925 Ping & Traceroute MIB
- RFC 768 UDP
- RFC 791 IP
- RFC 792 ICMPv4
- RFC 2463, 4443 ICMPv6
- RFC 4884 Extended ICMP to support Multi-Part Messages
- RFC 793 TCP
- RFC 2474, 3260 Definition of the DS field in the IPv4 and IPv6Headers
- RFC 1321, 2284, 2865, 3580, 3748 Extensible Authentication Protocol (EAP)
- RFC 2571-2574 SNMP
- RFC 826 ARP
- RFC 854 Telnet
Physical specifications and environmental parameters
- Power supply - 100–240 V AC, 50–60 Hz
- Maximum power consumption - 20 W
- Heat dissipation - 20 W
- Dying Gasp hardware support
- Operating temperature - from -20 to +50 °C
- Storage temperature - from -50 to +70 °С
- Humidity - no more than 80 %
- Cooling - passive
- Form factor - 19", 1U
- Dimensions (W × H × D) - 430 × 44 × 204 mm
- Weight - 2.94 kg