Interfaces
- 1000BASE-X/100BASE-FX (SFP) - 48
- 10GBASE-R/1000BASE-X (SFP+/SFP) - 4
- Console port RS-232 (RJ-45) - 1
Performance
- Bandwidth - 176 Gbps
- Throughput for 64 bytes¹ - 130.95 MPPS
- Buffer memory - 3 MB
- RAM (DDR4) - 2 GB
- ROM (RAW NAND) - 512 MB
- MAC table - 16384
- ARP table² - 4087
- VLAN table - 4094
- L2 Multicast groups - 4092
- SQinQ - 1320 (ingress), 1320 (egress)
- MAC ACL rules - 3000
- L3 IPv4 Unicast routes³ - 13278
- L3 IPv6 Unicast routes³ - 3316
- L3 IPv4 Multicast routes (IGMP Proxy, PIM)³ - 4087
- L3 IPv6 Multicast routes (IGMP Proxy, PIM)³ - 1642
- VRRP routes - 255
- Maximum size of ECMP groups - 5
- VRF - 16 (including default VRF)
- L3 interfaces - 2050
- Link Aggregation Groups (LAG) - 32, up to 8 ports per LAG
- Quality of Service (QoS) - 8 egress queues per port
- Jumbo frames - 10240 bytes
- Stacking - 8 devices
Interface functions
- Head-of-line blocking (HOL) protection
- Back Pressure
- Auto MDI/MDIX
- Jumbo Frames
- Flow control (IEEE 802.3X)
- Port Mirroring (SPAN, RSPAN)
- Stacking
MAC table functions
- Independent learning mode per VLAN
- MAC Multicast Support
- Configurable aging time of MAC addresses
- Static MAC Entries
- MAC Flapping logging
VLAN functions
- Voice VLAN
- IEEE 802.1Q
- Q-in-Q
- Selective Q-in-Q
- GVRP
L2 Multicast functions
- Multicast profiles
- Static Multicast groups
- IGMP Snooping v1,2,3
- Port/host-based IGMP Snooping Fast Leave
- Pim-Snooping
- IGMP proxy-report
- IGMP authorization via RADIUS
- MLD Snooping v1,2
- IGMP Querier
- MVR
L3 functions
- Static IP routes
- Dynamic routing protocols RIPv2, OSPFv2, OSPFv3, IS-IS (IPv4 Unicast), BGP4 (IPv4 Unicast, IPv4 Multicast)
- BFD (for BGP)
- Address Resolution Protocol (ARP)
- Proxy ARP
- Policy-Based Routing (IPv4)
- VRRP
- PIM SM, PIM DM, IGMP Proxy, MSDP
- ECMP Load Balancing
- IP Unnumbered
- VRF lite
Link Aggregation functions
- Static LAG
- Dynamic LAG (LACP)
- LAG Balancing Algorithm
- Multi-Switch Link Aggregation Group (MLAG)
IPv6 functions
Service functions
- Virtual Cable Testing (VCT)
- Optical transceiver diagnostics
- Green Ethernet
Security functions
- Protection against unauthorized DHCP servers (DHCP Snooping)
- DHCP Option 82
- IP Source Guard
- Dynamic ARP Inspection
- First Hop Security
- sFlow
- MAC-based authentication, Port Security, Static MAC entries
- Port-based authentication IEEE 802.1x
- Guest VLAN
- DoS attack prevention
- Traffic segmentation
- DHCP clients filtering
- BPDU attacks prevention
- NetBIOS/NetBEUI filtering
L2 functions
- STP (Spanning Tree Protocol, IEEE 802.1d)
- RSTP (Rapid Spanning Tree Protocol, IEEE 802.1w)
- MSTP (Multiple Spanning Tree Protocol, IEEE 802.1s)
- STP Multiprocess
- PVSTP+
- RPVSTP+
- Spanning Tree Fast Link option
- STP Root Guard
- BPDU Filtering
- STP BPDU Guard
- Loopback Detection (LBD)
- ERPS (G.8032v2)
- Flex-link
- Private VLAN
- Layer 2 Protocol Tunneling (L2PT)
Quality of Service (QoS)
- QoS statistics
- Shaping, Policing
- IEEE 802.1p Class of Service (CoS)
- Storm Control for different types of traffic (broadcast, multicast, unknown unicast)
- Bandwidth management
- Scheduling algorithms: Strict Priority/Weighted Round Robin (WRR)
- Three marking colors
- ACL-based CoS/DSCP mark assignment
- ACL-based VLAN assignment
- Setting the IEEE 802.1p priority for management VLAN
- DSCP to CoS/CoS to DSCP remarking
- 802.1p, DSCP mark assignment for IGMP
OAM
- 802.3ah Ethernet Link OAM
- 802.3ah Unidirectional Link Detection
ACL (Access Control Lists)
- L2-L3-L4 ACL
- Time-Based ACL
- IPv6 ACL
- ACL based on:
- Physical port number
- IEEE 802.1p
- VLAN ID
- EtherType
- DSCP
- Protocol type
- TCP/UDP port number
- User Defined Bytes
Management functions
- Download and upload of configuration file via TFTP/SCP
- SNMP
- Command Line Interface (CLI)
- Web interface
- Syslog
- SNTP (Simple Network Time Protocol)
- Traceroute
- LLDP (802.1ab) + LLDP MED
- Authorization of entered commands using TACACS+ server
- Access control – privilege levels
- Management interface blocking
- Local authentication
- IP addresses filtering for SNMP
- RADIUS and TACACS+ (Terminal Access Controller Access Control System) clients
- SSH server, Telnet server
- SSH client, Telnet client
- SSL
- Macrocommands
- CLI commands logging
- System log
- DHCP autoprovision
- DHCP Relay (Option 82)
- DHCP Option 12
- Debugging commands
- Rate limit of traffic to CPU
- Password encryption
- Password recovery
- Ping (IPv4/IPv6 support)
Monitoring functions
- Statistics on interfaces
- RMON/SMON
- IP SLA
- CPU utilization monitoring per task and per traffic type
- RAM utilization monitoring
- Temperature monitoring
- TCAM utilization monitoring
MIB/IETF
- RFC 1065, 1066, 1155, 1156, 2578 MIB Structure
- RFC 1212 Concise MIB Definitions
- RFC 1213 MIB II
- RFC 1215 MIB Traps Convention
- RFC 1493, 4188 Bridge MIB
- RFC 1157, 2571-2576 SNMP MIB
- RFC 1901-1908, 3418, 3636, 1442, 2578 SNMPv2 MIB
- RFC 1271, 1757, 2819 RMON MIB
- RFC 2465 IPv6 MIB
- RFC 2466 ICMPv6 MIB
- RFC 2737 Entity MIB
- RFC 4293 IPv6 SNMP Mgmt Interface MIB
- Private MIB
- RFC 3289 DIFFSERV MIB
- RFC 2021 RMONv2 MIB
- RFC 1398, 1643, 1650, 2358, 2665, 3635 Ether-like MIB
- RFC 2668 802.3 MAU MIB
- RFC 2674, 4363 802.1p MIB
- RFC 2233, 2863 IF MIB
- RFC 2618 RADIUS Authentication Client MIB
- RFC 4022 MIB for TCP
- RFC 4113 MIB for UDP
- RFC 2620 RADIUS Accounting Client MIB
- RFC 2925 Ping & Traceroute MIB
- RFC 768 UDP
- RFC 791 IP
- RFC 792 ICMPv4
- RFC 2463, 4443 ICMPv6
- RFC 4884 Extended ICMP for Multi-Part messages support
- RFC 793 TCP
- RFC 2474, 3260 DS field in the IPv4 and IPv6 header
- RFC 1321, 2284, 2865, 3580, 3748 Extensible Authentication Protocol (EAP)
- RFC 2571, RFC2572, RFC2573, RFC2574 SNMP
- RFC 826 ARP
- RFC 854 Telnet
Physical and environmental parameters
- Power supply
- 100–240 V AC, 50–60 Hz
- 36–72 V DC
- Power options:
- one DC or AC power supply
- two hot-swappable DC or AC power supplies
- Input current 0.9–0.37
- Maximum power consumption 89 W
- Heat dissipation 45 W 89 W
- Dying Gasp hardware support no
- Operating temperature from -10 to +45 °C
- Storage temperature from -50 to +70 °C
- Operating humidity no more than 80 %
- Cooling Front-to-Back, 4 fans
- Form factor 19”, 1U
- Dimensions (W × H × D) 440 × 44 × 330 mm
- Weight 5.68 kg